www.aprendeavid.com
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Se me queda el player y el recorder en negro cuado presiono play

Ver el tema anterior Ver el tema siguiente Ir abajo

Se me queda el player y el recorder en negro cuado presiono play

Mensaje  AlejandroGH el Sáb Dic 31, 2011 10:16 am

Disculpenme por molestarlos tanto pero ya me he roto la cabeza buscando y no hay foma que de con el dedo casi seguro mal metido ajajaja ,mientras que estoy editando se me ven los dos el player y el recorder y le doy atras y adelante y sin problemas pero ya cuando a alguno de los dos le doy play para ver el resultado el video va avanzando pero solo me saca el audio, la imagen no (pantalla en negro) luego si presiono pause vuelve de nuevo la imagen.


Alguien me podria ayudar.






AlejandroGH
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Se me queda el player y el recorder en negro cuado presiono play

Mensaje  seneka el Sáb Dic 31, 2011 3:32 pm

¿Tienes una grafica Ati Radeon, no? ese fallo es propio de esas tarjetas, no son compatibles con avid y al darle a play, solo se reproduce el audio.
De todos modos, dinos que grafica tienes, si tienes actualizados los QT, que tambien son importantes para la reproduccion y si es una edicion en HD o SD...puede que tu equipo no aguante la edicion en HD...

seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Se me queda el player y el recorder en negro cuado presiono play

Mensaje  AlejandroGH el Sáb Dic 31, 2011 7:30 pm

No yo lo estoy trabajando con video omboard que es 1gb y hasta ahora no me habia dado ningun problema fue de repente aller y ya cuando llevaba un tiempo inventando,como si hubiera tocado algo.


Y mientras que yo estoy en el timeline moviendome perfecto el gran problema es con el play.



Ha gracias y felicidades por el año nuevo.

AlejandroGH
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Se me queda el player y el recorder en negro cuado presiono play

Mensaje  AlejandroGH el Lun Ene 02, 2012 9:23 pm

Hoy despues que me aburri de buscar una solucion para el problema recurri por formatear y nada cuando instale avid de nuevo el mismo error no hay forma, ademas que lo mas bonito es que antes si funcionaba perfectamente.Ya estoy pensando que sea que recientemente conecte una memoria mas a la maquina y un disco duro mas.Pero es que en lo que llevo de informatico nunca he visto un programa que de problemas porque se ponga mas ram y mas disco duro.


Bueno si a alguien le ha pasado algo parecido y logro resolverlo se lo voy a agradecer grandemente, gracias

AlejandroGH
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Se me queda el player y el recorder en negro cuado presiono play

Mensaje  AlejandroGH el Dom Ene 08, 2012 5:17 am

Ya logre solucionar el error por si a alquien le pasa le pongo la solucion,el gran problema era que al parecer ademas de tener instalado el win7 service pack 1 el por si solo no me actualizaba los controladores de video al maximo.La solucion fue con un programa llamado DriverPackSolution version 11 que te actualiza los drivers de cualquier ordenador actualisarlos y ya problema resuelto.

AlejandroGH
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Se me queda el player y el recorder en negro cuado presiono play

Mensaje  intermedia el Vie Oct 05, 2012 2:01 am

A mi me pasaba lo mismo, se me quedaba lel video en negro al darle a play. Después de comerme mucho tiempo la cabeza, di con la solución. Era tan sencillo como instalar el controlador de mi targeta gráfica (nvidia GeForce 8600GT).

Si a alguie más le ayuda expréselo por favor.

intermedia
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: Se me queda el player y el recorder en negro cuado presiono play

Mensaje  Contenido patrocinado Hoy a las 2:52 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.