www.aprendeavid.com
Últimos temas
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Problema al desplazar frames con teclado

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema al desplazar frames con teclado

Mensaje  Lechuzks el Miér Mayo 06, 2009 12:52 am

Hola amigos

En primer lugar quisiera saludar a todo el mundo ya que soy nuevo en este foro.

En cuanto a mi duda, se trata de un problema que surge al intentar añadir tiempo de forma numérica en cualquiera de las ventanas de visualización. Mi problema es que introduzco con el keypad el valor que quiero añadir en la casilla que aparece en la imagen y cuando pulso intro, el codigo introducido cambia y si vuelvo a teclear intro sólo obtengo un molesto beep. No reacciona nada, se queda el valor numérico y ya está.

No se si lo he explicado bien, espero que me podais ayudar, la versión que utilizo es avid media composer 3.0.1

Un saludo

Lechuzks
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema al desplazar frames con teclado

Mensaje  fallelo el Miér Mayo 06, 2009 1:36 am

... no se si te he entendido bien... pero yo como hago para desplazarme en cualquiera de las dos ventanas, tanto en la de monitor como en la de grabacion, es situar la barra de desplazmiento en el punto inicial, cliko la tecla + y añado por ejemplo 00 00 01 15 (1 seg y 15 frames) y cliko intro, la barra se desplazara a este nuevo punto... espero haberte ayudado...

fallelo
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema al desplazar frames con teclado

Mensaje  Hurti el Miér Mayo 06, 2009 9:57 am

En el caso de que no pulsaras + o - en el teclado numérico, lo que te hace es posicionar el cursor en el código de tiempo que hayas introducido, si éste no existe, es lógico que te haga ese ruido.
avatar
Hurti
Director
Director


Ver perfil de usuario

Volver arriba Ir abajo

Problema al desplazar frames con teclado

Mensaje  Lechuzks el Jue Mayo 07, 2009 1:10 am

Hola

Mi problema es el siguiente: yo introduzco en la casilla [+01:00] para intentar que me sitúe 1 segundo más adelante, sin embargo al pulsar intro la casilla convierte ese valor en [1:00] sin que la linea se desplace, si le vuelvo a pulsar a intro es entonces cuando suena el beep, no obstante la casilla permanece en la pantalla hasta que tecleo esc.

Creo que explicado así es más claro, la verdad es que en mi post anterior lo había complicado un poco.

Muchas gracias.

Lechuzks
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema al desplazar frames con teclado

Mensaje  fallelo el Jue Mayo 07, 2009 10:15 am

... si quieres que se te desplaze un segundo la barra de posicion, una vez clikado el + introduce 00 00 01 00.... asi me funciona a mi...

fallelo
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

problemas para desplazar frames

Mensaje  willep el Sáb Jul 11, 2009 10:36 pm

Hola amigos saludos a todos recien integro a este foro. El problema que tengo es que no logro avanzar frames con el teclado numerico coloco + y numeros y no sale nada en las pantalla tengo un notebook y no tiene teclado numerico aparte. Como lo puedo hacer???

willep
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema al desplazar frames con teclado

Mensaje  Hurti el Dom Jul 12, 2009 1:53 pm

Mira en tu teclado a ver si tienes alguna tecla cerca de donde deberías tener el teclado numérico para simular éste con los números normales. Otra opción es comprarte esto:
avatar
Hurti
Director
Director


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema al desplazar frames con teclado

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.