www.aprendeavid.com
Últimos temas
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Problema al seleccionar pista de audio

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema al seleccionar pista de audio

Mensaje  Yeup el Jue Ago 31, 2017 7:12 pm

Hola!

Mas que un problema, es un incordio que seguro que se puede tocar desde alguna configuracion que no encuentro.

Al seleccionar una pista de audio con la flecha roja para trabajar con ella, digamos por ejemplo A1, automaticamente se selecciona la pista A2, debiendo entonces que deseleccionarla para poder trabajar solo con la A1, que era la que yo queria tocar.

Es decir, si yo quiero poer ejemplo moverla un poco, lo suyo seria seleccionar y arrastrar.

Ahora debo seleccionar, deseleccionar la A2 y arrastrar...

Y ocurre incluso estando seleccionada solo la pista A1, ya que al pinchar en ella, automaticamente se selecciona la pista A2.

Esta tontada multiplicada por decenas de veces es realmente incomodo y absurdo.

Alguna sugerencia?

Disculpad por las tildes, pero debo tener el teclado en ingles para compatibilidad con MC.

Es la version 8.4.4 corriendo en un PC con Windows 10 y sin ningun problema de nada.

Un saludo y gracias!

Yeup
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema al seleccionar pista de audio

Mensaje  seneka el Vie Sep 01, 2017 1:33 pm

Creo que lo que buscas es esto...
"Settings > Composer > Edit tab"

y desabilita "auto-enable source tracks"
avatar
seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema al seleccionar pista de audio

Mensaje  Yeup el Mar Sep 12, 2017 8:41 am

Hola!

Muchísimas gracias!!

Solucionado. Al final son tontadas pero que te ralentizan muchísimo.

Una última cosilla... Me he dado cuenta de que a la hora de seleccionar clips en el timeline mediante un lazo, antes se seleccionaban los clips que estaban completamente dentro del lazo sin hacerlo en los que tocaba la línea de dicho lazo.

Ahora, no sé muy bien por qué, imagino que por haber tocado algo con lo de las pistas de audio, se seleccionan también los clips a los que toca el lazo... Lo prefiero así mil veces, pero me gustaría saber qué he tocado por si me vuelve a ocurrir.

¿Alguien sabe cómo cambiar eso?

Mil gracias!

Yeup
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema al seleccionar pista de audio

Mensaje  seneka el Mar Sep 12, 2017 1:18 pm

Lo tienes en:
Timeline settings -> Edit -> "Lassoing enters"
Código:
http://www.avidblogs.com/wp-content/uploads/2017/07/B-003.jpg

When you select "Segment Mode" AND when the Keyframe mode is off, lassoing a clip should select it both instantly and without the need to select all around the entire clip.
When you select "Trim Mode", the selected will will be highlighted only when you release the mouse button and only when you lasso all around the clip in a left to right direction. (este es el que usa Media composer por defecto)
avatar
seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema al seleccionar pista de audio

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.