www.aprendeavid.com
Últimos temas
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Error al exportar en quick time solo en h264

Ver el tema anterior Ver el tema siguiente Ir abajo

Error al exportar en quick time solo en h264

Mensaje  javichon el Lun Jun 26, 2017 9:06 pm

Hola a todos, me llamo Javichon y es la primera vez que escribo ya que hasta ahora los errores que había tenido pude corregirlos a raíz de este foro. Trabajo como reportero gráfico y llevo editando en AvidMc para distintas empresas desde hace años pero a un nivel de news, piezas rápidas para informativos que edita el propio cámara. Voy al grano, desde el viernes pasado al intentar exportar en quick time, h264 el programa se cuelga sin más. No sucede así al exportar en quick time, mp4. El Avid que utilizo en este momento es un MC 8.4.5, intento exportar un archivo en 1080, calidad media-alta, fast encoder, y son piezas de uno o dos minutos que no ocupan más de 200- 300 megas. Alguien tiene idea de lo que puede ser? Muchas gracias.

javichon
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: Error al exportar en quick time solo en h264

Mensaje  seneka el Lun Jun 26, 2017 9:09 pm

Que raro...ese ordenador donde editas, ¿solo lo tocas tu o es para todo el personal? el error proviene del quicktime y quizas, alguno haya tocado algun modulo...
Lo mas recomendable, seria bajarse los ultimos QT e instalarlos para "reinsertar los modulos" en el avid.
Pruebalo y nos lo comentas Smile
Saludos!
avatar
seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Error al exportar en quick time solo en h264

Mensaje  javichon el Lun Jun 26, 2017 9:27 pm

seneka escribió:Que raro...ese ordenador donde editas, ¿solo lo tocas tu o es para todo el personal? el error proviene del quicktime y quizas, alguno haya tocado algun modulo...
Lo mas recomendable, seria bajarse los ultimos QT e instalarlos para "reinsertar los modulos" en el avid.
Pruebalo y nos lo comentas Smile
Saludos!

Muchas gracias por la respuesta. El ordenador es un macbook pro i7 y solo lo uso yo, lo primero que hice fue precisamente descargarme de nuevo los codecs de qt desde la página de avid (avidcodecs LE) pero continua colgándose. De todas formas donde está el problema es en el compresor h264 porque al bajarme un quick time con mp4 no da problemas. He de decir que llevo un disco duro externo para los brutos y los avid projects, aunque no veo que radique ahí el problema. Seguiré probando y como último recurso reinstalaré el programa de nuevo. Muchas gracias.

javichon
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: Error al exportar en quick time solo en h264

Mensaje  seneka el Mar Jun 27, 2017 2:50 pm

Mmm, de MAC entiendo poco, soy usuario de pc.
Para descartar que sea problema de los QT, yo haria la siguiente prueba...lanzaria el qtplayer y abriria un clip corto que este comprimido con cualquier otro codec, un xvid por ejemplo. Ahora, le daria a "file-->exportar" y lo exportaria como h264.
Si exportara bien, es cosa de algun fallo o algo que has tocado sin darte cuenta del avid, cualquier configuracion en la exportacion que se te ha pasado, puede ser un monton de cosas..
Si falla en la exportacion, esta claro que es culpa del QT.
Con esto saldremos de dudas de quien tiene el fallo
PD: para exportar, tendras que tener el qt licenciado
avatar
seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Error al exportar en quick time solo en h264

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.