www.aprendeavid.com
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


porque AVID MEDIA COMPOSER me dice que no tengo Windows media player ??!!

Ver el tema anterior Ver el tema siguiente Ir abajo

porque AVID MEDIA COMPOSER me dice que no tengo Windows media player ??!!

Mensaje  Aka el Sáb Ago 01, 2015 12:33 am

Hola, soy un principiante en edicion de video, llevo solo un mes en el camino,
tengo AVID media composer 6.5 y windows 8 y cada dia tengo 25 problemas que me hacen buscar 25 soluciones.
Sin duda alguna, esto de la edicion es una gran aventura.

Mi problema de hoy es que cada vez que abro AVID me dice
que no tengo instalado el Windows Media Player y que deberia instalarlo,
pero yo lo tengo instalado, veo videos con el y funciona perfectamente.
Esto no me afectaba para editar el corto que he estado montando estos dias,
pero hoy si, resulta que cuando lo he terminado y he intentado exportarlo, no me deja,
porque parece que no tengo windows media player.,,,,y yo lo tengo.

podria alguien porfavor ayudarme?
me he quedado completamente estancado,
no entiendo porque ocurre esto.








Aka
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: porque AVID MEDIA COMPOSER me dice que no tengo Windows media player ??!!

Mensaje  seneka el Sáb Ago 01, 2015 2:47 pm

Hola Aka.
Realmente, lo que necesita el avid, son los Quicktime de apple para la importacion/exportacion. Descargartelo gratuitamente de su pagina y trata de exportar, no deberia darte ningun error, pero comentar si acaso.
Saludos

seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: porque AVID MEDIA COMPOSER me dice que no tengo Windows media player ??!!

Mensaje  Aka el Dom Ago 02, 2015 1:55 am

Hola Seneka,
gracias por contestar.

Mi situacion es esta:
Fui a un curso de un mes de duracion para edicion de AVID, en clase utilice el equipo de alli para aprender a editar y
los cortos que edite en clase los exporte con windows Media y Quicktime..en el ordenador de alli los pude exportar perfectamente y reproducir perfectamente, entonces los pase a un pendrive para luego mas tarde meterlos en mi ordenador.
Ahora que los he metido en mi ordenador me deja reproducir aqui los que exporte con Windows media, pero los que estan con
Quicktime no funcionan.
Yo en mi ordenador tengo instalado el windows media player y el Quicktime, no entiendo porque no puedo reproducir los que exporte en clase con el Quicktime pero si funcionan los de windows media.
Pero lo que ya me deja totalmente loco es que ahora que quiero exportar material nuevo que he editado , AVID no me deje exportarlo y me dice que no tengo Windows Media instalado...
pero si yo tengo los dos! ...windows media player y Quicktime!

No te parece super raro todo esto??


Un saludo.




Aka
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

MEDIA OFFLINE

Mensaje  Aka el Lun Ago 03, 2015 6:06 pm

Hola,
He conseguido al fin poder exportar a Quicktime y el video se reproduce perfectamente bien,
pero he vuelto al proyecto y me he encuentrado con que toda la secuencia que tenia editada en el timeline ahora esta "Media Offline",
he intentado hacer un relink de la secuencia....pero no funciona.

Sabe alguien que pocima hay que beber para poder ver la secuencia otra vez?




Aka
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: porque AVID MEDIA COMPOSER me dice que no tengo Windows media player ??!!

Mensaje  seneka el Miér Ago 05, 2015 1:07 pm

A ver, cada ordenador es un mundo, eso quiere decir que seguramente en clase, aunque tengas instalado el QT y WMV, los codecs que utilizaras al exportar, no lo tengas instalado en tu pc y por eso tanto problema.
El avid, necesita de QT, como te dije para importar y exportar, no necesita de WMV.
Te aconsejo que, cuando estes editando, a la hora de exportar y para evitar problemas al pasar archivos de maquina a maquina, elijas un QT y un codec propio de avid como un DNxHD.
No me voy a meter con los codecs porque son un mundo pero los mas conocidos son el xvid muy utilizado en los .avi y el h264 utilizado tanto en formato, avi, mkv y qt.

Si quieres saber que codec lleva cada video que has exportado y asi poder corregir tu problema (instalando el codec que te falta), bajate el videolan que es gratis y se lo traga todo....reproduce un archivo y cuando este en play, presiona "control+I"...te saldra unas pestañas, vete a la de codec y mira la informacion de video para saber que codec necesitas en tu pc.

Lo del relink, a ver, otro tema caliente ya que usando un relink la cosa funciona, salvo que los archivos esten en discos duros usb o demas media externa del disco duro... En este caso, si no conectas el dispositivo con la misma letra con la que importastes los archivos, avid te dara offline siempre...
Evita estos problemas, siempre grabando los archivos al disco duro y luego importandolos. Necesitaria mas informacion de si has hecho AMA, era un disco externo y cosas asi para poder ayudarte... el tema del relink es facil pero te dejo un post donde ya esta hablado.
Suerte!
Código:
http://aprendeavid.activoforo.com/t609-ayuda-con-relink

seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: porque AVID MEDIA COMPOSER me dice que no tengo Windows media player ??!!

Mensaje  Aka el Dom Ago 09, 2015 7:36 pm

Muchas gracias,
ahora mismo me pongo a chequear todo lo que me comentas y a a ver que tal me va.

Gracias.

Aka
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: porque AVID MEDIA COMPOSER me dice que no tengo Windows media player ??!!

Mensaje  Contenido patrocinado Hoy a las 5:29 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.