www.aprendeavid.com
Últimos temas
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Problemas de visualización

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas de visualización

Mensaje  Joel Martín el Jue Feb 12, 2015 12:09 pm

Hola, compañeros.
Tengo un problema con mi AVID y recurro a vosotros a ver si me podéis ayudar.
Veréis, tengo problemas de visualización de con mis clips tanto en el player como en la línea de tiempo. Se entrecorta la imagen todo el tiempo y me saca de quicio.
En la línea de tiempo, abajo en el TC1 marca ciertas partes con una línea delgada azul o roja...
Tengo una máquina suficientemente potente con 16gb de RAM y tarjeta gráfica de 4gb con lo que descarto que sea por el ordenador aunque con el que tenía antes, que era un poco patata no tenía problemas.
Mi AVID es la versión 5 y tengo esa misma versión instalada en un portátil corriente y no me da tantos problemas.
Los clips están grabados en Full HD con una DSLR
¿Sabéis por qué puede ser? ¿Será por el propio programa?
Muchas gracias de antemano.

Joel Martín
Pegaplanos
Pegaplanos


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas de visualización

Mensaje  seneka el Jue Feb 12, 2015 1:23 pm

En primer lugar, decirte que estas desperdiciando ram para esa version de avid...
La 5 es de 32bits, con lo que, aunque tengas un SO de 64bits, solo usara unos 3-4gb de RAM, cambiate a la version 6 en cuanto puedas.
De segundo, la barra roja, significa que tienes que hacer render, asi que por mucha maquina que tengas, jamas te lo reproducira a tiempo real hasta que lo renderices. La barra azul significa que estas teniendo problemas con el hdd, ya sea porque esta lleno, es lento, etc...pero sin perdida de frames...
Mirate este post, que dice que es cada linea/puntos de color...
Código:
http://aprendeavid.activoforo.com/t899-punto-amarillo-en-secuencia-de-video

Si no hay ningun error mas que no sepa, con un simple render en los tramos azul y rojo, te deberian de solucionar la papeleta, ahora, yo cambiar a la version 6 para aprovechar toda la ram. No has comentado que grafica tienes, si no es una nvidia, podria darte muchos problemas a la hora de reproducir clips.
avatar
seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas de visualización

Mensaje  Joel Martín el Jue Feb 12, 2015 1:33 pm

Gracias Seneka, buscaré la versión 6 aunque no la he encontrado aún, desconocía ese detalle.
Ya hice en su momento todos los renders y las barritas siguen igual, de ahí escribir por aquí.
Sí, la tarjeta es una nvidia, por eso estuve descartando posibles fallos y me estaba volviendo loco... Miraré el enlace aunque incluso antes de pasar ningún material a la línea de tiempo ya da problemas de reproducción.
¿Sabrías decirme dónde conseguir la versión 6? Probé en unos cuantos enlaces pero ninguno funcionaba correctamente.

Joel Martín
Pegaplanos
Pegaplanos


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas de visualización

Mensaje  seneka el Vie Feb 13, 2015 12:48 am

No deberian de estar despues de hace los renders..
Si puedes, sube una foto del timeline donde pueda observar esas barritas y dime si estas trabajando en disco duro portatil/usb o en disco duro de la torre, si es AMA y hacia donde van dirigidos los renders y con que codec tanto en timeline como en mixdown.

En este foro no encontraras cracks y demas cosas para activar versiones pirata, por lo que te dejo enlaces trial oficiales de 30 dias y ya eliges que version prefieres descargar Smile

Código:
http://cdn.avid.com/Media_Composer/8.3.0/Media_Composer_8.3.0_Win.zip
http://cdn.avid.com/Media_Composer/7.0.4/Media_Composer_7.0.4_Win.zip
http://cdn.avid.com/Media_Composer/6.5.3/Media_Composer_6.5.3_Win.zip
http://cdn.avid.com/Symphony/6.5.4/Symphony_6.5.4_Win.zip
avatar
seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas de visualización

Mensaje  Joel Martín el Vie Feb 13, 2015 1:28 am

Estoy trabajando, al menos en este proyecto, desde el propio disco duro del ordenador, que además está casi vacío porque todo lo guardo en discos duros externos y el ordenador tiene 3TB.
No sé hacia dónde van dirigidos los renders, selecciono todas las pistas y hago render sobre todo.
Te pongo aquí un pantallazo para que puedas ver las barritas dichosas...

Joel Martín
Pegaplanos
Pegaplanos


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas de visualización

Mensaje  Joel Martín el Vie Feb 13, 2015 1:29 am


Joel Martín
Pegaplanos
Pegaplanos


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas de visualización

Mensaje  Joel Martín el Vie Feb 13, 2015 1:32 am

Perdón, los renders van dirigidos hacia el disco duro también, no había caído.
De todas maneras al visualizar los clips desde el player antes de bajarlos al timeline también se entrecorta

Joel Martín
Pegaplanos
Pegaplanos


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas de visualización

Mensaje  seneka el Vie Feb 13, 2015 12:59 pm

No se si esta el video linkado con AMA, pero vamos a probar una cosa...
Tienes puesto un filler en la capa superior que no se que efecto es, asi que desactiva el visor de la V4 y activalo en la V1 a ver si desaparecen las lineas...
El visor es ese cuadradito que aparece a la casilla de la derecha de V4 y que tienes activado en azul y ya me cuentas..

Y prueba otra cosa...reproduce cualquier clip del disco duro a ver si tambien se entrecorta...si son mp4 podras con el videolan, el reproductor de windows, etc...
avatar
seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas de visualización

Mensaje  Joel Martín el Vie Feb 13, 2015 4:12 pm

Eso ya lo había probado, el pantallazo era del último proyecto. Los tirones aparecen hasta poniendo solo una pista de vídeo, y como te digo, el el player de la izda también lo hace...
Los vídeos se reproducen bien con el VLC, sin problemas

Joel Martín
Pegaplanos
Pegaplanos


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas de visualización

Mensaje  seneka el Sáb Feb 14, 2015 2:15 am

No creo que sea este el problema, pero desactiva los audios...si tu tarjeta de sonido no es compatible con avid, suele dar errores...
Sino, tendré ya que investigar en foros de avid porque no se me ocurren mas cosas ...
avatar
seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Podria ser el disco duro

Mensaje  DRAKOGUS el Mar Mar 24, 2015 3:34 pm

Por probar que no quede, si el disco duro tiene algun sector defectuoso, (no necesariamente el que trabajas), proboca relentizacion del sistema, tambien puede ser que ese disco vaya mal, o lo tengas conectado a un puerto usb, o que lo tengas muy fragmentado. Prueba en otro disco.

Tambien las resoluciones que dices que trabajas requieren muchos recursos, tambien podria ser eso, que como solo trabaja con 4 gb de ram que se quedan en 3gb, vaya mal. Instalate una 64 bits.


y no se que mas...

A una mala y si no encuentras solucion siempre te queda la definitiva, formatear todo y volver a instalar desde cero.

Saludos...
Gustavo

DRAKOGUS
Ayudante de Realización
Ayudante de Realización


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas de visualización

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.