www.aprendeavid.com
Últimos temas
» ayuda por favor!!
Sáb Jun 30, 2018 2:19 pm por seneka

» He actualizado windows 10 y ahora no conecta con ISIS
Miér Jun 20, 2018 10:17 am por Hurti

» No puedo arrancar Avid First
Mar Mayo 15, 2018 9:21 pm por JavierZ

» mala importacion
Miér Mayo 09, 2018 12:37 am por tazz

» Problema al importar video, se oye, pero no se ve
Dom Abr 22, 2018 5:51 pm por Potyomkin

» importar .mp4 el formato no es valido.
Miér Mar 21, 2018 11:06 pm por seneka

» Ayuda avid adrenaline
Lun Feb 12, 2018 5:11 pm por DRAKOGUS

» Nuevo blog sobre montaje y postproducción, La Moviola Digital.
Dom Ene 28, 2018 9:07 am por Yeison Morales

» Tabla Correlacion de nombres Avid-Adobe
Mar Ene 02, 2018 2:56 pm por Hurti

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Problema con alpha channel en avi

Ir abajo

Problema con alpha channel en avi

Mensaje  Pablop el Miér Mayo 21, 2014 12:12 am

Hola! Les consulto a los que ya enfrentaron este tema, tengo problemas con un video avi con alpha channel que contiene un zócalo para unas notas de noticiero, al aplicarlo en la línea de tiempo no veo ni el video ni la transparencia, tampoco el video de base "fondo" sobre el que se debería insertar el zócalo con transparencia. Ya probé diferentes formatos y lo único que me funcionó como alpha channel es un logotipo que usé de prueba y está en formato psd. También cambié las preferencias cuando voy a importar el archivo como me sugerían algunos tutoriales y nada... Espero que alguien me pueda ayudar. Graciasss!!! Very Happy

Pablop
Becario
Becario


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con alpha channel en avi

Mensaje  Agux el Miér Mayo 21, 2014 11:04 am

¿Por que no haces un crop y recortas la parte que tenia que ser transparente?.
avatar
Agux
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con alpha channel en avi

Mensaje  seneka el Jue Mayo 22, 2014 6:40 pm

Si tienes un .avi con un canal alfa incrustado, prueba tambien a convertir dicho avi en un formato .mov con un codec, por ejemplo, animation o PNG que conservan el canal alfa.
Si ya de por si, el avid no maneja bien los .avi, es posible que no reconozca dicho canal y lo "anule". Prueba a .mov que nunca he tenido problemas en ello.
Suerte!
avatar
seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con alpha channel en avi

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.