www.aprendeavid.com
Últimos temas
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


marquee title

Ver el tema anterior Ver el tema siguiente Ir abajo

marquee title

Mensaje  Bollix el Vie Mayo 25, 2012 10:27 pm

Hola a todos!

Bueno, pues parece que tengo un nuevo "problemilla" editando. Una vez creado un título animado con el Marquee Title (animación básica de un rótulo de transparencia 0 a 100, en un lapso de 6 segundos) lo guardo en el bin, lógicamente. Bueno, pues cuando lo cargo en el composer, este título parece que se ve, pero cuando le doy al play se ve todo negro. Igualmente me ocurre cuando lo cargo en la Timeline.
Si alguien me puede explicar dónde radica el fallo y cómo solucionarlo, se lo agradecería mucho.

Un saludo!


Bollix
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: marquee title

Mensaje  seneka el Sáb Mayo 26, 2012 1:15 am

Te ofrezco algo mas sencillo para intentar ayudarte con tu problema...
Crea el texto con el "Tittle Tool" que es lo mas facil y salvalo en tu bin. Despues lo insertas en una pista de video de tu timeline y le colocas una transicion por delante y por detras y listo, es a tiempo real y no necesita render.

En cuanto a tu problema, puede ser que hayas exportado sin canal alfa, o necesite render (si aparece un puntito azul), etc... yo probaria lo del render antes de nada o sube el archivo del titulo y vemos su problema Smile
avatar
seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: marquee title

Mensaje  Bollix el Mar Mayo 29, 2012 3:52 pm

Al final, y para el tipo de efecto que quería, me he apañado con el Tiltle Tool. Sin embargo, sigue extrañandome (y preocupandome, por si me vuelve a ocurrir) que se viera en negro el título animado ya que lo he renderizado una y otra vez y en las opciones para exportar si marqué con el canal alfa.

Muchas gracias por la respuesta y un saludo!


Bollix
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: marquee title

Mensaje  Hurti el Mar Mayo 29, 2012 6:54 pm

Parece ser que el Marquee suele tener problemas con algunas versiones de los drivers de las tarjetas de vídeo. Es posible que si das con la versión adecuada te desaparezca ese problema.

_________________
Lo que vengo haciendo estos días.
avatar
Hurti
Director
Director


Ver perfil de usuario

Volver arriba Ir abajo

Re: marquee title

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.