www.aprendeavid.com
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Problemas con los sapphire denuevo

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con los sapphire denuevo

Mensaje  JLBARRIO el Jue Jul 31, 2008 9:54 am

Hola, hace poco mas de un mes escribi preguntando por un problema que tenia al instalar los plugins sapphire. Consegui instalarlos sin problema y han estado funcionando perfectamente, pero esta semana al aplicar cualquier efecto sapphire lo aplica pero me aparece un texto que me pone "gens arts sapphire plug ins".. Mis plugins no tienen licencia pero si tengo el crack el cual instale tambien y ahora resulta que me sale eso..Los he desistalado y vuelto a instalar y sigue saliendo y ya no se que hacer mas..¿Por que aparece eso si tengo el crack? y ¿Por que aunque los desistalo y vuelvo a instalar sigue apareciendo?

JLBARRIO
Pegaplanos
Pegaplanos


Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con los sapphire denuevo

Mensaje  fink el Vie Ago 01, 2008 9:15 am

Está claro que el serial que instalaste ha caducado. Puedes probar con otro serial o ver si funcionan en otro ordenador con esa misma licencia. Otra opción es probar a instalar otra versión de los plugins. O empezar a usar otro paquete de plugins. Yo te recomiendo el Boris Continuum Complete, son muy buenos y reemplazan a los Sapphire bastante bien.

fink
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.