www.aprendeavid.com
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Mal arranque

Ver el tema anterior Ver el tema siguiente Ir abajo

Mal arranque

Mensaje  Pepe Casado el Lun Dic 07, 2009 3:17 pm

Hola, soy nuevo en vuestro foro y me gustaría trabajar en Avid pero no consigo que arranque; he instalado AVID Xpress pro 5.7.5 y aunque pone alguna pega al arrancar sobre el tema de audio (dice que usará un sistema desconocido para él, supongo que mi sonido no es lo que prefiere) llega hasta el principio del programa, la ventana "SELECT PROJECT; aquí elijo la carpeta donde se guardará el proyecto y puLso NEW PROJECT; en la nueva pantalla elijo el nombre del proyecto (xx) y el format (25 i PAL) y a continuación OK pero en vez de aparecer la pantalla siguiente (creo que se llama VENTANA PROYECTO) el programa se cuelga con lo que tengo que eliminarlo con el Administrador de Tareas, pues no me permite hacer nada. Lo he instalado varias veces con el mismo resultado.

Trabajo con XP PRO SP3, ATHLON 64 X2 6000+, 4GB RAM, HD 500GB, NVIDIA GEFORCE 6500, REALTEK HIGH DEFINITION AUDIO, QUICKTIME 7.5.5 (sé que la tarjeta de vídeo es pobre, igual que el audio, pero creo que no influirán para el arranque, ¿o sí?).
También he leído que que el problema puede ser el processdor de 64 bits; estaría dispuesto a cambiar de tarjetas de audio y vídeo, pero no de procesador; si el problema radicara en las tarjetas ¿podriaís sugerirme una combinación elemental pero suficiente para usar AVID?
Encantado de conoceros y muchas gracias.

Pepe Casado
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Mal arranque

Mensaje  Hurti el Lun Dic 07, 2009 4:02 pm

Antes de nada prueba con Avid Media Composer 3.0. La versión que estás usando ya es un poco antigua.

_________________
Lo que vengo haciendo estos días.

Hurti
Director
Director


Ver perfil de usuario

Volver arriba Ir abajo

Mal arranque

Mensaje  Pepe Casado el Lun Dic 07, 2009 5:47 pm

Hola Hurty,
tengo interés en usar ese programa porque me lo han dejajdo junto con todos los manuales de un curso que me parecen muy buenos; si no consigo arrancar con este programa porque el PC no reúne las características mínimas necesarias pienso que un programa más moderno será aún mas exigente, ¿no crees?. Ademas no tengo el Composer.

Dime si puedes ayudarme y muchas gracias de todas maneras.

Pepe Casado
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Mal arranque

Mensaje  fink el Lun Dic 07, 2009 10:29 pm

Hola Pepe, en primer lugar deberías solucionar el tema de tu tarjeta de audio, las realtek suelen dar problemas con avid, por lo que te aconsejo que sigas éste enlace en el que dan soluciones: http://aprendeavid.activoforo.com/preguntas-respuestas-problemas-soluciones-f5/problema-exception-failed-to-initialize-audio-hardware-t161.htm#582

Luego de esto nos cuentas si se te sigue colgando al inicio. El resto de tu sistema no tiene por qué dar problemas.

fink
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Mal arranque

Mensaje  Pepe Casado el Miér Dic 23, 2009 1:43 pm

Hola Hurty,
Perdona por la tardanza pero he estado muy ocupado y siguiendo tu consejo he cambiado a Composer 3.0; también he cambiado de PC (ahora es Intel core quad 2.7 MHz, 4 Gb RAM, y Vista Premium); el programa corre bien excepto en el audio pues no me reconoce la tarjeta REALTEK que lleva y estoy en proceso de cambiarla)
Mi SONY de disco duro sólo graba en formato .MPG que COMPOSER no reconoce; por lo que he probado a cambiar de MPG a allguno reconocible por él como DV (mediante el programa WINFF), y a MP4 (mediante FORMAT FACTORY) pero veo que pierdo bastante calidad en ambos casos.
¿Qué otro formato y programa podría usar para evitar esa pérdida?
¿o existe alguna fórmula para que COMPOSER admita MPG?

Muchas gracias

Pepe Casado
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Mal arranque

Mensaje  seneka el Miér Dic 23, 2009 5:03 pm

Yo no lo he probado, pero en este post, Gwen comenta de un programa que codifica ficheros con los codecs de avid...
De ese modo te evitarias segundas conversiones...

Si lo pruebas, ya nos comentas jejej Smile

seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

MAL ARRANQUE

Mensaje  Pepe Casado el Jue Dic 31, 2009 10:14 pm

Hola otra vez,
al fin compré la tarjeta de audio y la sustituí por la integrada que llevaba el equipo y parece que funciona después de todo; respecto a la dirección a la que me enviaste no me solucionó mucho (El MOvavi ya lo tengo pero no sé a que formato pasar mis .mpg, en cuanto a los otros 2 programas que me recomiendan uno es de mac y con el otro tendré el mismo problema.

Mi pregunta era: Mi SONY solo graba archivos .mpg y Composer no los lee ¿qué puedo hacer?
1.- pasarlos a otro formato de lo que pueda leer y quisiera saber cuál es el más conveniente.
2.- hacer que Avid lea los mpg que no sé si es posible (supongo que no)

Gracias

Pepe Casado
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Mal arranque

Mensaje  Hurti el Vie Ene 08, 2010 2:20 pm

Hola Pepe.

Deberías convertir los archivos con el movavi a quicktime (extensión .mov) y con el códec de avid avid meridien compressed o Avid DV. Es la forma menos mala de hacerlo.

Feliz año

_________________
Lo que vengo haciendo estos días.

Hurti
Director
Director


Ver perfil de usuario

Volver arriba Ir abajo

Re: Mal arranque

Mensaje  Pepe Casado el Sáb Ene 09, 2010 3:04 pm

Hola Hurti, siguiendo tus instrucciones he intentado bajarme los codecs que me decías pero no estoy seguro del todo de que sea este: AVIDCODECLE120.ZIP. (esta es descripción):
The Avid Quicktime Codecs LE 1.2.0 installer will install the following codecs in the Windows System32 folder for system wide use:

- AvidAV1xCodec.qtx: Avid 1:1x codec (Uncompressed MXF 8-bit)
- AvidAVd1Codec.qtx: Avid DV 100 codec (MXF)
- AvidAVdnCodec.qtx: Avid DNxHD codec (MXF)
- AvidAVdvCodec.qtx: Avid DV codec(DV 25 and DV 50, OMF and MXF)
- AvidAVpkCodec.qtx: Avid Packed codec (Uncompressed MXF 10-bit)
- AvidQTAVJICodec.qtx: Avid Meridien Compressed codec (OMF 8-bit)
- AvidQTAVUICodec.qtx: Avid Meridien Uncompressed codec (OMF 8-bit)

Supongo que al descompactarlo aparecerá un .exe que al ser ejecutado instalará los codecs, ¿No?

Respecto al Movavi : He cargado mi archivo MPG y he puesto la salida como MOV y en el cuadro que aparece debajo sólo me deja poner IPOD 320x240 y si doy al botón ADVANCED se cierra el programa, debo tener una copia gratuita que no me permite seguir.
Como tengo otros programas como FORMAT FACTORY, VIRTUALDUBMOD, PRISM, WINFF he probado con ellos pero, entre los que me permiten elegir el códec, ninguno tiene el que me recomiendas. Dentro de mi ignorancia puedo suponer que es porque todavía no he ejecutado el AVIDCODECLE120.ZIP.
Si me das el visto bueno sobre el ZIP lo ejecutaré y ¿aparecerán estos nuevos codecs en los programas anteriores o es que esto no funciona así?; como ves mi ignorancia es brutal.

Gracias por tu paciencia

Pepe Casado
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Mal arranque

Mensaje  seneka el Sáb Ene 09, 2010 3:40 pm

En el movavi solo te aparecera el IPOD porque no tendras instalado los codecs...
Instala el paquete de codecs que te has bajado y reinicia el ordenador...
Luego ejecuta el movavi y en la ventana de guardar, buscas la ultima opcion que pone algo asi como "mas formatos y configuraciones"...
Seleccionas entonces .MOV y es cuando te sale "ipod 320x240" ¿no? bien pues le das a "configuracion" y seleccionas el codec de video de avid que deseas y cambias el alto y ancho por la configuracion de tu video..PAL, HD o con la que trabajes o directamente le dices "Video igual que entrada" y listo...
Por mucho que te diga "IPOD", estas codificando video a una resolucion mayor con el codec de avid...Wink

seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

MAL ARRANQUE

Mensaje  Pepe Casado el Dom Ene 10, 2010 1:14 pm

Hola Seneka, he cargado los codecs y ahora todo funciona como me decías;lo único es que el Convertidor Movavi es de prueba y dura 30 días pero ya buscaré alguna solución.

Muchas gracias por vuestra paciencia e interés.

Pepe Casado
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Mal arranque

Mensaje  seneka el Lun Ene 11, 2010 12:39 am

tienes un privado!

seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

MAL ARRANQUE

Mensaje  Pepe Casado el Lun Ene 11, 2010 1:45 pm

Hola Seneka,
he intentado enviarte un correo privado en contestacion al tuyo pero no se si lo habre conseguido, por si acaso te lo reptio por este procedimiento.

Tu sugerencia ya ha sido ejecutada y puedes proceder como creas conveniente; falta saber si funciona en mi PC.

Muchas gracias por tu interes.

Pepe Casado
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

MAL ARRANQUE

Mensaje  Pepe Casado el Lun Ene 11, 2010 4:08 pm

Hola Seneka, malas noticias.
He cargado tu programa Video converter 8 en un PC con W XP Pro y cuando cargo un video por ej. MPG y doy al botón AVANZADO para seleccionar .MOV y luego al botón CONFIGURACIÓN para seleccionar el codec, el programa se cierra automáticamente.
He repetido la misma operación en otro PC con VISTA y me ocurre lo mismo: al dar a CONFIGURACIÓN el programa se para aunque ahora me da la siguiente información:
Nombre del evento del problema: APPCRASH y otros muchos datos.
Te la mando por si te dice algo. Volveré a cargar la versión 9(30 días) si no encuentras otra solución.
Gracias y lo siento.

Pepe Casado
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Mal arranque

Mensaje  seneka el Lun Ene 11, 2010 9:39 pm

¿tu has seguido los pasos de los DOS cracks que hay que poner?
Llevo usando ese programa mucho tiempo y sin ningun tipo de problema y tambien uso el XP PRO.
Si has seguido las instrucciones de los cracks, tal como te dije, lo unico que se me ocurre es que haya problemas con el anterior movavi que tenias instalado.. yo lo instale sobre una version limpia de windows y a la primera....
Lo siento, pero mucho mas no puedo ayudarte, tendria que tener el pc para verlo Sad

PD: mira tu privado

seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

MAL ARRANQUE

Mensaje  Pepe Casado el Mar Ene 12, 2010 12:56 pm

Hola Seneka, perdona que insista pero al cargar la versión 9 que me recomendaste aparece un mensaje nuevo que tal vez conozcas. Hice la carga normal y, sin ejecutar el programa, sustituí los archivos Chiliburner.exe y videconverter.exe por los otros 2 del mismo nombre y ejecuté el programa. Todo iba bien hasta el momento de dar al botón SETTINGS que permite seleccionar el codec (que era donde solían fallar los anteriores intentos) y ahora aparece el mensaje que viene a decir:

MOVAVI QT FILE FORMAT PLUG-IN: El movavi Quicktime plug-in no fue capaz de iniciar el QT COMPONENTS en su ordenador; los archivos de QT no pueden ser leídos sin una instalación completa de QT superior a la 7.03 o superiores componentes.

He desinstalado QT y he vuelto a instalar la versión 7.6.5 con el mismo resultado.

No es mi intención aburrirte con el tema pero te lo cuento por si te da alguna pista de lo que puede estar pasando, si no es así puedes cerrar el tema.
Gracias

Pepe Casado
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Mal arranque

Mensaje  seneka el Mar Ene 12, 2010 1:02 pm

Me temo que entonces no puedo ayudarte mas...Sad

seneka
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

MAL ARRANQUE

Mensaje  Pepe Casado el Mar Ene 12, 2010 9:37 pm

Hola Seneka, sólo comentarte que he borrado todo y he vuelto a cargar la version 9.01 de 30 días de validez y funciona perfectamente.

Muchas gracias por tu interés y paciencia.

Pepe Casado
Digitalizador
Digitalizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Mal arranque

Mensaje  Contenido patrocinado Hoy a las 5:27 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.