www.aprendeavid.com
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Cambie tarjeta de sonido e interfase de audio

Ver el tema anterior Ver el tema siguiente Ir abajo

Cambie tarjeta de sonido e interfase de audio

Mensaje  planetaoceano el Miér Abr 22, 2009 7:22 am

Alo gente , como estan. Ando renovandome un poquito y retire la SB (tarjeta/placa de audio, que me habia costado trabajo configurarla hahahaha ) y me consegui una delta 66 de M-Audio ya que entiendo vienen de la misma familia del Avid. Ya la instale ( no habia tenido tiempo,pero ya quedo), y me aparecen dos cosas , supongo es cuestion de configuracion , le he intentado y al no resolverlo por ello les consulto.

retire la anterior quite todos los drivers y sof anteriores quedo muy bien mi computadora /ordenador. Una vez hecho esto intala la Delta 66 , la tarjeta y caja de conexiones , segui los pasos de actualizacion del drivers desde la pagina de M-Audio , hasta alli toda va bien . reinicie y al hacer esto (supongo porque asi lo hice con la anterior sounblaster) entre a Bios y desactive la tarjeta de audio de la Tarjeta madre . Continue y se escucho por la salida de la delta 66 soniditos, hasta alli quiere decir que iba bien . Pero ( esos espantosos peros hahahaha) pongo a reporducir algo en win se escucha bien, inmediatamente abro mi avid para probar la nueva adquisicion y carga bien no parece mensajes de rror ni nada pero al darle play a i Time line no reproduce, descativo los track de audio y si reproduce(solo video) , guardo cierro voy a checar en win , panel de control y me encuentro que el controlador segune sto no tiene firma digital y que windos xp sp2 no lo reconoce o algo asi . Ustedes que le saben a las "entrañas de la configuracion" que hago??

Intente por settings desde avid pero no reconoce la delta 66 .

Se agradece la ayuda , saludos Very Happy

planetaoceano
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Cambie tarjeta de sonido e interfase de audio

Mensaje  Hurti el Miér Abr 22, 2009 9:49 am

Hola Planetaoceano, lo primero, no te preocupes por lo de la firma digital, ocurre con un monton de hardware y software, es normal.

A Avid no le hace gracia que vayan cambiandole tarjetas de audio y periféricos, tal vez necesites reinstalar el programa para que te reconozca la nueva tarjeta, a ver si lo consigues, que me interesa saber qué tal funciona.

_________________
Lo que vengo haciendo estos días.

Hurti
Director
Director


Ver perfil de usuario

Volver arriba Ir abajo

Re: Cambie tarjeta de sonido e interfase de audio

Mensaje  planetaoceano el Jue Abr 23, 2009 12:10 am

Hola Hurti,

ok lo reisntalo.

Me imagine algo asi, porque ayer que termine de poner el post regrese aquel que habia puesto cuando la sound blaster y por alli fueron los pasos , aunado aun usuario que comento de un roland en otro post, tienen mucha simililtud.

Al rato reinstalo mi apreciado y amado avid y les cuento.

Por lo pronto investigue que debo bajar los drivers actualizados de la Delta 66 desde la pagina de m-audio, y alli seleccionar si es para XP SP2 u otro.ya reinstalado el avid.. Lo hago y comento .

saludos

planetaoceano
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Cambie tarjeta de sonido e interfase de audio

Mensaje  planetaoceano el Jue Abr 23, 2009 7:57 am

Ya quedo cheers bounce

planetaoceano
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Cambie tarjeta de sonido e interfase de audio

Mensaje  planetaoceano el Jue Abr 23, 2009 8:13 am

Lo logre siguiendo estos pasos:

Después que entre en la tarde por acá y leí lo que me comento mi amigo Hurti ,por cierto gracias . Y que hace no mucho pase por las mismas con una sound blaster, sintiéndome medio lol! hahaha Very Happy , primero desinstale los drivers que venían en el CD de la delta 66, reinicie mi equipo, la conecto a internet y en la pagina de M-Adio Arrow busque driver, modelo de mi tarjeta e interfase y seleccione para WXP con SP2 , los descargue guarde y luego instale. reinicio la pc y listo se escucha el clásico sonidito de win Sleep Sleep , luego reinstalo mi sof de avid y reinicio. Después en panel de control entro a dispositivos de sonido y audio ; checo mi hadware (delta 66 ) y sus propiedades, le doy actualizar controlador y redirecciono donde lo había descargado ,lo carga y luego en el sof de la d-66, hago mi selección de ajustes (settings) y listo, abro mi avid y asunto arreglado . cheers Lo comento por si a alguien le sirve el dato .

Algo importante , que de hecho me paso cuando habia instalado (hace unos meses atras) una Sound Blaster , mucho de los problemas fué que no había desactivado la tarjeta de sonido incorporada a la tarjeta madre , eso desde que está comenzando el ROM, le dan delet y entran al Bios y allí la desactivan . A mi asi me funciono en ambos casos.

Toda la tarde me pase editando y jugando con audios, paneos splits etc, a efecto de probar la interfase y tarjeta que recién adquirí , por lo poquitito que llevo entrenándola me gusto, tiene mucha fidelidad .

creo que me extendí Sleep Sleep pero asi lo solucione . saludos

planetaoceano
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Cambie tarjeta de sonido e interfase de audio

Mensaje  Contenido patrocinado Hoy a las 2:51 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.