www.aprendeavid.com
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Media Offline...?

Ver el tema anterior Ver el tema siguiente Ir abajo

Media Offline...?

Mensaje  Daijard el Sáb Mar 21, 2009 11:30 pm

Tengo un disco rigido para todos los proyectos y videos que uso con el Avid.
Formatee la maquina para poner otro sistema operativo y el disco que contiene todo lo del Avid no lo toque.
Despues instale el Avid de vuelta y quise abrir el proyecto. Cuando lo abro me aparece todo organizado como estaba antes de formatear pero cuando reproduzco algun archivo me dice "media offline" en la pantalla. ¿Como hago para volver a linkear la media?

Daijard
Editor
Editor


Ver perfil de usuario

Volver arriba Ir abajo

Re: Media Offline...?

Mensaje  Hurti el Dom Mar 22, 2009 5:14 pm

Lo más normal es que AVID detecte los directorios y haga relink con todos los archivos. Pero si no ha sido asi, prueba a borrar las bases de datos de los direcorios OMFI Media Files y Avid Media Files, que tienen la extension ".mms". A continuacion abre Avid y reconstruira las bases de datos, relinkando tambien los archivos. Si no es asi me lo dices.

Hurti
Director
Director


Ver perfil de usuario

Volver arriba Ir abajo

Re: Media Offline...?

Mensaje  Daijard el Dom Mar 22, 2009 6:36 pm

En la carpeta de los proyectos no encuentro ningun archivo con esa extension.
Solo tengo bins, dlls, avp y avs.

Daijard
Editor
Editor


Ver perfil de usuario

Volver arriba Ir abajo

Re: Media Offline...?

Mensaje  Hurti el Dom Mar 22, 2009 9:05 pm

Vamos a ver, deberías haber conservado una carpeta llamada "Avid MediaFiles", y otra llamada "OMFI MediaFiles", aparte de la carpeta proyectos, que es donde se guarda toda la media, es decir los archivos de video y audio, si las has borrado debes recapturar todo el material, seleccionando todos los clips offline y haciendo un "batch capture".

Hurti
Director
Director


Ver perfil de usuario

Volver arriba Ir abajo

Re: Media Offline...?

Mensaje  Daijard el Lun Mar 23, 2009 12:10 am

Me olvide de aclarar que estoy usando el Avid MC 3. Creo que no usa mas los OMFI media files. o no los usa de la misma manera que la version anterior.
La verdad que en el directorio de Avid no hay nada que se llame Avid Media files o OMFI media files.

Daijard
Editor
Editor


Ver perfil de usuario

Volver arriba Ir abajo

Re: Media Offline...?

Mensaje  Hurti el Lun Mar 23, 2009 1:29 am

Es que la media no se almacena en el directorio de Avid, en cada disco se crean los directorios que he mencionado, por ejemplo, en el disco c: tienes c:/OMFI MediaFiles y c: /Avid Mediafiles, en el d: igual, y así en todos los discos duros.

En la versión 3 puedes usar tanto omfis como mxf, eso lo decides tú.

Hurti
Director
Director


Ver perfil de usuario

Volver arriba Ir abajo

Re: Media Offline...?

Mensaje  fallelo el Mar Mar 24, 2009 10:42 am

... me da que al formatear tu disco no hiciste copia de la carpeta avid media files y por tanto no tienes los archivos desde los que avid tira para ver tu secuencia; la estructura de esta si la ves por que solo conservaste la carpeta de avid projetcs... la opcion pasa por volver a capturar desde tus bins, si dispones de las cintas master....

fallelo
Realizador
Realizador


Ver perfil de usuario

Volver arriba Ir abajo

Re: Media Offline...?

Mensaje  Contenido patrocinado Hoy a las 3:50 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.